Перейти к содержимому



MadCat Customs

ЗапчастиОпель.РФ

Фотография

помогите с программой


Сообщений в теме: 9

#1 alex_cent

alex_cent

    Начинающий Опелевод

  • Постоянные посетители
  • Pip
  • Cообщений: 22
  • Город:UA Киев/ RU Сургут
  • Автомобиль: Dodge Avenger SXT

Отправлено 09 Сентябрь 2009 - 08:05

Приветствую всех!

Хочу посмотреть свою вектру c20ne, есть k-l- aдаптер, но нет программы кто подключался поделитесь.

#2 mihaus

mihaus

    Сварщиг-Аргонщиг

  • Клубные пользователи
  • Cообщений: 2 303
  • Город:Санкт-Петербург

Отправлено 01 Октябрь 2009 - 19:50

Называецо мотроник диагност можно скачать на скорпион.ру
Изображение
Характер по руке:
Этот человек стремится перевернуть мир. Стремится достичь чего-то, но ему не хватает мотивации и определенной цели в жизни. Имеет хорошее творческое мышление, способности к музыке и творчеству. Человек может общаться на любые темы, гибок в общении. Эмоционален, интуитивен, считает домашние дела скучными и предпочитает реализовать себя в других сферах. Несколько самоуверен, может казаться открытым, но его сущность всегда будет скрыта под маской

#3 dupels

dupels

    Читатель

  • Пользователи
  • Cообщений: 1
  • Город:Санкт-Петербург
  • Автомобиль: OVA C20NE

Отправлено 04 Ноябрь 2009 - 21:54

Уважаемые форумчане!
Не желая открывать новой темы прошу совета:

Имеется:
-Адаптер BM9213usb от Мастер Кит
-Драйвер Virtual COM Port 2.06.00 [2009-11-03] Windows XP
-Мотор с20ne ML4.1. и -Программа Motronic Diagnost 1.21.

На разъеме под капотом:
земля=A
+12=F
K-Line=G
(L-Line=пусто)

При включении зажигания связь с ECU установилась лишь при уменьшении скорости передачи данных в настройке порта в 110 бит/с.
При попытке завестись программа теряет связь, мотор не заводиться, При отключении адаптера, мотор с трудом завелся, а "чек" не погас. Считывание ошибки ник чему не привело. Сбросил ошибку. Завелся как положено)). Чек погас. Успел только прочитать общую информацию.

Какие настройки нужны для корректной передачи данных при такой связке?
Как правильно нужно подключаться чтобы посмотреть изменение параметров во времени? excl.gif

Спасибо за помощь

#4 kapkany4

kapkany4

    Начинающий Опелевод

  • Постоянные посетители
  • Pip
  • Cообщений: 18
  • Автомобиль: Opel astra G

Отправлено 01 Июнь 2017 - 16:41

Подскажите, можно ли с помощью АВТОКОМА, воспользоваться не заводским софтом, а чем-то на подобии СКАНМАТИК?



#5 Амбр

Амбр

    Опелевод со стажем

  • Главные администраторы
  • Cообщений: 28 521
  • Город:Москва
  • Автомобиль: Opel Insignia ST 2.0T, AT6
Гараж .

Отправлено 01 Июнь 2017 - 16:54

@kapkany4 для opel они все одинаково бесполезны.  Если вам надо что-то большее чем прочитать и сбросить ошибки, то ваш выбор OP-COM



#6 Antonov63

Antonov63

    Читатель

  • Постоянные посетители
  • Cообщений: 3

Отправлено 08 Март 2020 - 15:20

Всем доброго времени суток. Имеется автомобиль Opel Frontera B 2.2tdi, мозги на аппаратуре Bosch PSG16, старая аппаратура перестала работать, да и умельцы какие-то в неё лазили, нахимичили, как итог, купили мы новую, точно такую же, с мозгами. При помощи CarProg'а вытащили CarPass из старой аппаратуры, затем поставили новую, CarProg'ом опять же отвязали новую аппарутуру. А теперь, для завершения всей это операции нам нужно зайти в OP-COM, ввести карпасс в иммобилайзер, прописать в него новую аппаратуру и вуаля, автомобиль работает. НО, мы столкнулись с такой проблемой, при входе в оп-ком и при вводе кар пасса, он никак не реагирует, Заходим — 2003 /Frontera B / Body / Immobilizer II / вводим защитный код, реакции 0.
В чем может быть проблема?



#7 Амбр

Амбр

    Опелевод со стажем

  • Главные администраторы
  • Cообщений: 28 521
  • Город:Москва
  • Автомобиль: Opel Insignia ST 2.0T, AT6
Гараж .

Отправлено 10 Март 2020 - 12:06

@Antonov63 а иммобилайзет тоже меняли?



#8 Antonov63

Antonov63

    Читатель

  • Постоянные посетители
  • Cообщений: 3

Отправлено 28 Март 2020 - 08:57

Нет. Иммобилайзер не менял. 

Ещё заметили такую вещь. Заходим через опком в иммо, когда только подключаешься, можно смотреть ошибки и стирать их, когда уже заходишь в программирование и вводишь защитный код - никакой реакции, но и раздел с кодами ошибок так же перестает работать со словами (Зажигание выкл / ЭБУ не отвечает / ЭБУ не доступен),  Т.е. ввод защитного кода перегружает иммо получается?
Код правильный, ибо если заходить в Центральный замок, там код срабатывает и появляется возможность прописывать/удалять ключи.



#9 Амбр

Амбр

    Опелевод со стажем

  • Главные администраторы
  • Cообщений: 28 521
  • Город:Москва
  • Автомобиль: Opel Insignia ST 2.0T, AT6
Гараж .

Отправлено 28 Март 2020 - 12:24

Т.е. ввод защитного кода перегружает иммо получается?

А вы какой код вводите? От старого иммо или от новых мозгов? Вы сам иммо пришили к новым мозгам?



#10 Antonov63

Antonov63

    Читатель

  • Постоянные посетители
  • Cообщений: 3

Отправлено 28 Март 2020 - 12:31

От старого иммо (Его никто не менял). В том то и дело, что мы не можем иммо пришить к новым мозгам. 
Делали всё как здесь - 

 

 ,

 

но в моменте когда нужно ввести код, у нас ничего не происходит.

Могу при надобности видео снять.





Ответить



  


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных