Перейти к содержимому



MadCat Customs

MadCat Customs

Фотография

Драйвер Op-com и Windows 8


Сообщений в теме: 90

#21 Миньон

Миньон

    Читатель

  • Постоянные посетители
  • Cообщений: 3
  • Автомобиль: Opel Astra G

Отправлено 12 Февраль 2015 - 20:31

Цитата(ярс62 @ 16.8.2014, 19:27) Просмотр сообщения

Подниму тему. Тоже после установки на Win 8.1 драйверов по схеме,как здесь написано,стоит желтый треугольник. Соответственно машину не читает. Что делать??(на Win 7 все читает прекрасно)

Для Win 8.1 установка на два движения дольше, это за счет нового интерфейса, во всем остальном работает как и раньше!
[attachmentid=119252][attachmentid=119253][attachmentid=119254]

Каждый раз перед запуском Op-com, нужно отключать интернет, и входить по схеме первого поста «без подписи», так драйвер не будет слетать! flag.gif

Прикрепленные изображения

  • 1.jpg
  • 2.jpg
  • 3.jpg


#22 IOCTAC

IOCTAC

    Начинающий Опелевод

  • Постоянные посетители
  • Pip
  • Cообщений: 82
  • Город:регион 54
  • Автомобиль: Opel Omega B 1994 2.5 X25XE V6

Отправлено 02 Апрель 2015 - 13:21

привет соклубники.
скачал программу для своего "оп кома" на русском, драйвера, но не могу установить эти дрова.
может нужны другие? делал как описано в Вашем посте, так как стоит W8.1, н6о после третьй картинки выдает другое а не идет на перезагрузку. в общем не знаю что делать.
прошу помощи!!!
вот скрины: драйвера
[attachmentid=120639]
выдает при установке
[attachmentid=120640]
скачивал тут
[attachmentid=120641]

Прикрепленные изображения

  • _______.jpg
  • _____.jpg
  • ________.jpg

Ни гвоздя, ни жезла.

#23 Амбр

Амбр

    Опелевод со стажем

  • Главные администраторы
  • Cообщений: 32 055
  • Город:Москва
  • Автомобиль: Opel Insignia ST 2.0T, AT6
Гараж .

Отправлено 02 Апрель 2015 - 14:49

IOCTAC, вот новая версия, ее попробуйте:
http://old.opel-club...om/vc-opcom.rar

#24 IOCTAC

IOCTAC

    Начинающий Опелевод

  • Постоянные посетители
  • Pip
  • Cообщений: 82
  • Город:регион 54
  • Автомобиль: Opel Omega B 1994 2.5 X25XE V6

Отправлено 02 Апрель 2015 - 15:45

спасибо!!! попробую. а она на русском? там сама прога или и драйвера есть?

двигатель х25хе 1994г.в Омега.
я все таки установил и запустил. проверил авто на ошибки, в общем сразу не записал, но было: обрыв цепи датчика кислорода (обоих) и вращение двигателя. до этого как бы подтраивал и были провалы. сбросил ошибки, стал работать ровно, без провалов. (некоторое время) потом опять пошли провалы и стреляет в воздухан при резком нажатии на газ. проверил, выдало 31 ошибку. я так понял под замену ДПКВ или что?

Сообщение отредактировал IOCTAC: 02 Апрель 2015 - 16:55

Ни гвоздя, ни жезла.

#25 Амбр

Амбр

    Опелевод со стажем

  • Главные администраторы
  • Cообщений: 32 055
  • Город:Москва
  • Автомобиль: Opel Insignia ST 2.0T, AT6
Гараж .

Отправлено 02 Апрель 2015 - 16:02

Цитата
а она на русском?

Нет
Цитата
и драйвера есть?

Да. Есть даже обновлялка для адаптера до версии 1,59



#26 IOCTAC

IOCTAC

    Начинающий Опелевод

  • Постоянные посетители
  • Pip
  • Cообщений: 82
  • Город:регион 54
  • Автомобиль: Opel Omega B 1994 2.5 X25XE V6

Отправлено 02 Апрель 2015 - 16:54

ясно. но все равно спасибо.
я лучше на этой пока посижу, потестю, а то с англ. у меня не лады rolleyes.gif
Ни гвоздя, ни жезла.

#27 miliykoreshok

miliykoreshok

    Опелевод

  • Постоянные посетители
  • PipPip
  • Cообщений: 135
  • Город:Череповец
  • Автомобиль: Meriva B 2011 1,4 T (140) Enjoy(CD300)+Enjoy

Отправлено 03 Апрель 2015 - 19:41

У меня как всегда sad.gif
Люди подскажите что я не так делаю:
Не устанавливается драйвер вручную, если в автоматическом режиме, винда находит како-то другой драйвер " USB Serial converter поставщик FTDI".
Ну оп-ком по тесту говорит нормально версия 1.45, но когда подключаю к машине ничего не находит. Зажигание включал все равно ничего не видит, хотя релюшки клацают
Заранее спасибо!

Сообщение отредактировал miliykoreshok: 03 Апрель 2015 - 19:58

Изображение

#28 IOCTAC

IOCTAC

    Начинающий Опелевод

  • Постоянные посетители
  • Pip
  • Cообщений: 82
  • Город:регион 54
  • Автомобиль: Opel Omega B 1994 2.5 X25XE V6

Отправлено 04 Апрель 2015 - 15:53

кто что может сказать по этим данным?
и какие должны быть оптимальные параметры?
[attachmentid=120720]

Прикрепленные файлы


Ни гвоздя, ни жезла.

#29 IOCTAC

IOCTAC

    Начинающий Опелевод

  • Постоянные посетители
  • Pip
  • Cообщений: 82
  • Город:регион 54
  • Автомобиль: Opel Omega B 1994 2.5 X25XE V6

Отправлено 05 Апрель 2015 - 10:19

а под Линукс есть драйвера? именно под kubuntu-14.10-desktop-amd64
или будет работать на тех что имеется?
Ни гвоздя, ни жезла.

#30 Niniko

Niniko

    ПЕРВАЯ ЛЕДИ КЛУБА ))

  • Клубные пользователи
  • Cообщений: 6 063
  • Город:Москва
  • Автомобиль: Opel Meriva 2006 -> Opel Zafira 2009 -> Opel Insignia ST 2.0T AT6

Отправлено 05 Апрель 2015 - 13:14

IOCTAC, драйвера ладно, а что с софтом?


#31 IOCTAC

IOCTAC

    Начинающий Опелевод

  • Постоянные посетители
  • Pip
  • Cообщений: 82
  • Город:регион 54
  • Автомобиль: Opel Omega B 1994 2.5 X25XE V6

Отправлено 05 Апрель 2015 - 21:18

Niniko, а существующий не катит?
Ни гвоздя, ни жезла.

#32 Амбр

Амбр

    Опелевод со стажем

  • Главные администраторы
  • Cообщений: 32 055
  • Город:Москва
  • Автомобиль: Opel Insignia ST 2.0T, AT6
Гараж .

Отправлено 06 Апрель 2015 - 11:48

IOCTAC, а как Вы его планируете из под линуха запускать?

#33 IOCTAC

IOCTAC

    Начинающий Опелевод

  • Постоянные посетители
  • Pip
  • Cообщений: 82
  • Город:регион 54
  • Автомобиль: Opel Omega B 1994 2.5 X25XE V6

Отправлено 06 Апрель 2015 - 18:07

Амбр, ну вот и спрашиваю поэтому.
или опять не так спрашиваю, доктор не понимает пациента? Изображение
Ни гвоздя, ни жезла.

#34 Амбр

Амбр

    Опелевод со стажем

  • Главные администраторы
  • Cообщений: 32 055
  • Город:Москва
  • Автомобиль: Opel Insignia ST 2.0T, AT6
Гараж .

Отправлено 07 Апрель 2015 - 10:43

IOCTAC, понятно. Нет, под юниксы нету самой программы. Так что драйвера тут не главная проблема.

#35 newser2012

newser2012

    Начинающий Опелевод

  • Постоянные посетители
  • Pip
  • Cообщений: 10
  • Город:г. Заречный, Пензенская обл.
  • Автомобиль: Opel Meriva 2008 Z16XEP, MT5

Отправлено 09 Апрель 2015 - 15:45

Цитата(IOCTAC @ 6.4.2015, 18:07) Просмотр сообщения

Амбр, ну вот и спрашиваю поэтому.
или опять не так спрашиваю, доктор не понимает пациента? Изображение

WINE в помощь (прослойка из-за разных файловых систем Win и Lin).


#36 IOCTAC

IOCTAC

    Начинающий Опелевод

  • Постоянные посетители
  • Pip
  • Cообщений: 82
  • Город:регион 54
  • Автомобиль: Opel Omega B 1994 2.5 X25XE V6

Отправлено 13 Апрель 2015 - 12:20

Амбр, все теперь понятно и ясно. ну малость не так видно спросил. нужно было не про дрова а про саму прогу Изображение
жаль конечно, но что же, будем юзать W8,1. просто хотел на бук кубунту поставить.
Ни гвоздя, ни жезла.

#37 kelmi

kelmi

    Читатель

  • Постоянные посетители
  • Cообщений: 2
  • Город:Санкт-Петербург
  • Интересы:Сноуборд
  • Автомобиль: Vectra c

Отправлено 10 Май 2015 - 11:16

Всем доброго дня!!
Уважаемые любители опелей, помогите кто-нибудь.
Может есть у кого дрова для op-com 100820в на windows xp или 8.1, а то прогу установил, но она ничего не видит.

#38 kelmi

kelmi

    Читатель

  • Постоянные посетители
  • Cообщений: 2
  • Город:Санкт-Петербург
  • Интересы:Сноуборд
  • Автомобиль: Vectra c

Отправлено 11 Май 2015 - 21:49

Всем спабибо за оперативную помощь)
Проблема решена.

#39 mobilandr

mobilandr

    Начинающий Опелевод

  • Постоянные посетители
  • Pip
  • Cообщений: 21
  • Город:Строгино
  • Автомобиль: ZafiraB2010

Отправлено 04 Август 2015 - 20:04

не пойму что случилось, но перестал мой шнурок работать на 7_32. слетели драйвера, теперь в устройствах op com usb v2 с желтым треугольником. пытался на другой ноут с 64 7-кой поставить та же ерунда. а ведь все замечательно работало...
Изображение
Изображение

#40 Harry2001

Harry2001

    Читатель

  • Пользователи
  • Cообщений: 1
  • Автомобиль: Zafira B

Отправлено 04 Август 2015 - 21:38

Проблема с дровами возникает из-за того, что в OP-COM стоит поддельная китайская микросхема FT232RL http://habrahabr.ru/...rs/blog/212859/.
С ней не работает драйвер FTDI последней версии (www.ftdichip.com/FTDrivers.htm). Он просто изменяет Product ID микросхемы с 6001 на 0000 и OP-COM перестает вообще работать. Восстановить ID можно программой MProg 3.5.
Но навсегда избавиться от этой проблемы с драйверами можно заменив микросхему FT232RL на оригинал (продается в магазине "чип и дип", проверено) и запрограммировав ее MProg 3.5.

PS
Вот еще интересная информация по OP-COM https://www.drive2.ru/l/5228217/

Сообщение отредактировал Harry2001: 06 Август 2015 - 20:56




Ответить



  


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных